KDE 'start_kdeinit' Multiple Local Privilege Escalation Vulnerabilities

The 'start_kdeinit' utility in KDE is prone to multiple local privilege-escalation vulnerabilities because it fails to properly sanitize input.

Successful attacks allow local users to send signals to arbitrary processes, triggering denial-of-service conditions. Attackers may also be able to execute arbitrary code with elevated privileges, facilitating the complete compromise of affected computers.


 

Privacy Statement
Copyright 2010, SecurityFocus