KDE 'start_kdeinit' Multiple Local Privilege Escalation Vulnerabilities

Solution:
The vendor has released an advisory and a patch. Please see the references for more information.


KDE KDE 3.5.5

KDE KDE 3.5.6

KDE KDE 3.5.7

KDE KDE 3.5.8

KDE KDE 3.5.9


 

Privacy Statement
Copyright 2010, SecurityFocus