miniBB 'bb_admin.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 28957
Class: Input Validation Error
CVE: CVE-2008-2066
Remote: Yes
Local: No
Published: Apr 28 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: IRCRASH (Dr.Crash Or Khashayar Fereidani)
Vulnerable: MiniBB MiniBB 2.2a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus