Wonderware SuiteLink 'slssvc.exe' Remote Denial of Service Vulnerability

Wonderware SuiteLink is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected application, denying service to legitimate users. Given the nature of this issue, the attacker may also be able to execute arbitrary code, but this has not been confirmed.

Versions prior to Wonderware SuiteLink 2.0 Patch 01 are vulnerable.

UPDATE: References to Wonderware InTouch 8.0 have been removed; that software is not affected by this vulnerability.


 

Privacy Statement
Copyright 2010, SecurityFocus