PHP 5.2.5 and Prior Versions Multiple Vulnerabilities

Solution:
PHP 5.2.6 addresses these issues. Please see the references for more information.


Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Debian Linux 5.0 armel

Debian Linux 5.0 mips

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Debian Linux 4.0 arm

Debian Linux 4.0 powerpc

Debian Linux 4.0 m68k

Debian Linux 5.0 s/390

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

Debian Linux 5.0 m68k

Debian Linux 5.0 ia-64

Mandriva Linux Mandrake 2008.0 x86_64

Apple Mac OS X 10.4.11

Apple Mac OS X Server 10.4.11

Apple Mac OS X 10.5.4

Apple Mac OS X Server 10.5.5

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus