Project Alumni SQL Injection and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 29019
Class: Input Validation Error
CVE: CVE-2008-2117
Remote: Yes
Local: No
Published: May 02 2008 12:00AM
Updated: Apr 16 2015 06:01PM
Credit: hadihadi from the Viranger Security Team
Vulnerable: Project Alumni Project Alumni 1.0.9
Project Alumni Project Alumni 1.0.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus