Musicbox 'viewalbums.php' SQL Injection Vulnerability

Bugtraq ID: 29100
Class: Input Validation Error
CVE: CVE-2008-2125
Remote: Yes
Local: No
Published: May 07 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: HaCkeR_EgY
Vulnerable: MusicBox MusicBox 2.3.8
MusicBox MusicBox 2.3.7
MusicBox MusicBox 2.3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus