Internet Photoshow 'login_admin' Parameter Unauthorized Access Vulnerability

Bugtraq ID: 29227
Class: Access Validation Error
CVE: CVE-2008-2282
Remote: Yes
Local: No
Published: May 14 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: t0pP8uZz
Vulnerable: Interactive Webdesign Internet Photoshow Special Edition 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus