Computer Associates ARCserve Backup 'caloggerd' and 'xdr' Functions Multiple Remote Vulnerabilities

Computer Associates ARCserve Backup is prone to multiple remote vulnerabilities:

- An arbitrary-file-overwrite vulnerability
- A stack-based buffer-overflow vulnerability.

An attacker can exploit these issues to execute arbitrary code with SYSTEM-level privileges. Successfully exploiting these issues will result in the complete compromise of affected computers. Failed exploit attempts will result in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus