VMware Host Guest File System Heap Buffer Overflow Vulnerability

Bugtraq ID: 29444
Class: Boundary Condition Error
CVE: CVE-2008-2098
Remote: No
Local: Yes
Published: May 30 2008 12:00AM
Updated: Oct 01 2012 07:01PM
Credit: Andrew Honig of the Department of Defense
Vulnerable: VMWare Workstation 6.0.4
VMWare Workstation 6.0.3 Build 80004
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 6.0
VMWare Player 2.0.4
VMWare Player 2.0.3 Build 80004
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare Fusion 1.1.2
VMWare Fusion 1.1.1
VMWare Fusion 1.1
VMWare Fusion 1.0
VMWare ACE 2.0.2
VMWare ACE 2.0.1
VMWare ACE 2.0
Gentoo Linux
Not Vulnerable: VMWare Workstation 6.0.4 build 93057
VMWare Player 2.0.4 build 93057
VMWare Fusion 1.1.2 build 87978
VMWare ACE 2.0.2 build 93057


 

Privacy Statement
Copyright 2010, SecurityFocus