PassWiki 'site_id' Parameter Local File Include Vulnerability

Bugtraq ID: 29455
Class: Input Validation Error
CVE: CVE-2008-6423
Remote: Yes
Local: No
Published: May 31 2008 12:00AM
Updated: Mar 13 2009 07:36PM
Credit: mozi2weed@yahoo.com
Vulnerable: Momose PassWiki 0.9.17
Momose PassWiki 0.9.16 RC3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus