International Components for Unicode Invalid ISO Character Handling Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Debian Linux 4.0 arm

Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 8.04 LTS sparc

Debian Linux 4.0 m68k

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Debian Linux 5.0 ia-32

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 7.10 sparc

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Ubuntu Ubuntu Linux 7.10 lpia

Apple Mac OS X Server 10.5

Ubuntu Ubuntu Linux 8.10 lpia

Ubuntu Ubuntu Linux 7.10 i386

Debian Linux 4.0 amd64

Ubuntu Ubuntu Linux 6.06 LTS amd64

Debian Linux 4.0 ia-32

Debian Linux 5.0 hppa

Debian Linux 4.0 hppa

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Ubuntu Ubuntu Linux 8.10 sparc

Debian Linux 5.0 m68k

Debian Linux 5.0 arm

Debian Linux 4.0 alpha

Debian Linux 4.0 armel

Debian Linux 5.0 armel

Debian Linux 5.0

Ubuntu Ubuntu Linux 7.10 amd64

Debian Linux 4.0

Ubuntu Ubuntu Linux 8.04 LTS i386

Debian Linux 4.0 mipsel

Debian Linux 5.0 amd64

Apple Mac OS X 10.5

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 8.10 amd64

Debian Linux 5.0 powerpc

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Apple Mac OS X 10.4.11

Apple Mac OS X Server 10.4.11

Apple Mac OS X 10.5.1

Apple Mac OS X Server 10.5.1

Apple Mac OS X 10.5.2

Apple Mac OS X Server 10.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus