Sun Java ASP Server Information Disclosure Vulnerability

Bugtraq ID: 29540
Class: Access Validation Error
CVE: CVE-2008-2402
Remote: Yes
Local: No
Published: Jun 04 2008 12:00AM
Updated: Jun 04 2008 12:00AM
Credit: The discoverer of this issue wishes to remain anonymous.
Vulnerable: Sun Java System Active Server Pages (ASP) Server 4.0.2
Sun Java System Active Server Pages (ASP) Server 4.0.1
Sun Java System Active Server Pages (ASP) Server 4.0
Not Vulnerable: Sun Java System Active Server Pages (ASP) Server 4.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus