Joomla! and Mambo Simple Shop Component 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 29565
Class: Input Validation Error
CVE: CVE-2008-2568
Remote: Yes
Local: No
Published: Jun 05 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: His0k4
Vulnerable: Galore Simple Shop 3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus