GraphicsMagick Multiple Remote Vulnerabilities

GraphicsMagick is prone to multiple vulnerabilities, including multiple heap-based buffer-overflow issues and denial-of-service issues.

Successfully exploiting these issues will allow an attacker to execute arbitrary code in the context of the affected application and to crash the application.

The vulnerabilities affect versions prior to GraphicsMagick 1.1.14 and 1.2.3.


 

Privacy Statement
Copyright 2010, SecurityFocus