uTorrent and BitTorrent HTTP 'Range' Header Remote Denial of Service Vulnerability

Bugtraq ID: 29661
Class: Design Error
CVE: CVE-2008-0071
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: Jun 24 2008 12:21AM
Credit: Dyon Balding of Secunia Research
Vulnerable: uTorrent uTorrent 1.7.7
BitTorrent BitTorrent 6.0.1
Not Vulnerable: uTorrent uTorrent 1.8 beta build 10524
BitTorrent BitTorrent 6.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus