Drupal Node Hierarchy Module Security Bypass Vulnerability

Bugtraq ID: 29675
Class: Access Validation Error
CVE: CVE-2008-2771
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Ronny López
Vulnerable: Drupal Node Hierarchy 6.x-1.x
+ Drupal Drupal 6.2
+ Drupal Drupal 6.1
+ Drupal Drupal 6.0
+ Drupal Drupal 5.6
+ Drupal Drupal 5.5
+ Drupal Drupal 5.4
+ Drupal Drupal 5.3
+ Drupal Drupal 5.2
+ Drupal Drupal 5.1
+ Drupal Drupal 5.0
Drupal Node Hierarchy 5.x-1.x
+ Drupal Drupal 6.2
+ Drupal Drupal 6.1
+ Drupal Drupal 6.0
+ Drupal Drupal 5.6
+ Drupal Drupal 5.5
+ Drupal Drupal 5.4
+ Drupal Drupal 5.3
+ Drupal Drupal 5.2
+ Drupal Drupal 5.1
+ Drupal Drupal 5.0
Not Vulnerable: Drupal Node Hierarchy 6.x-1.0
Drupal Node Hierarchy 5.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus