Drupal Aggregation Module Multiple Vulnerabilities

Bugtraq ID: 29677
Class: Input Validation Error
CVE: CVE-2008-3000
CVE-2008-3001
CVE-2008-2998
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: fonan, Adam Light and Heine Deelstra
Vulnerable: Drupal Aggregation 5.x
Not Vulnerable: Drupal Aggregation 5.x-4.4


 

Privacy Statement
Copyright 2010, SecurityFocus