Drupal Magic Tabs Module PHP Code Execution Vulnerability

Bugtraq ID: 29682
Class: Input Validation Error
CVE: CVE-2008-2772
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Yuval Hager
Vulnerable: Drupal Magic Tabs 5.x
Not Vulnerable: Drupal Magic Tabs 5.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus