XChat 'ircs://' URI Command Execution Vulnerability

Bugtraq ID: 29696
Class: Design Error
CVE: CVE-2008-2841
Remote: Yes
Local: No
Published: Jun 13 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: securfrog
Vulnerable: XChat XChat 2.8.7b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus