XChat 'ircs://' URI Command Execution Vulnerability

XChat is prone to a vulnerability that allows remote attackers to execute arbitrary commands in the context of the vulnerable user. This issue may lead to a remote compromise.

The issue arises because of improper handling of the 'ircs://' URI.

XChat 2.8.7b and prior versions are vulnerable to the issue.


 

Privacy Statement
Copyright 2010, SecurityFocus