OpenDocMan 'out.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 29765
Class: Input Validation Error
CVE: CVE-2008-2787
Remote: Yes
Local: No
Published: Jun 17 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Sergi Rosello <srosello@s21sec.com> from S21sec
Vulnerable: OpenDocMan OpenDocMan 1.2.5
OpenDocMan OpenDocMan 1.2
OpenDocMan OpenDocMan 1.1
OpenDocMan OpenDocMan 1.0
OpenDocMan OpenDocMan 1.2rc3
OpenDocMan OpenDocMan 1.2p3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus