Deterministic Network Enhancer 'dne2000.sys' Local Privilege Escalation Vulnerability

Solution:
Citrix reports that DNE 3.21.9 resolves this issue. US-CERT reports that Cisco VPN Client 5.0.03.0530 for Windows resolves this issue.

Cisco is reportedly tracking this issue as Cisco Bug ID http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsm25860.



 

Privacy Statement
Copyright 2010, SecurityFocus