Adobe Flex 3 History Management 'historyFrame.html' Cross-Site Scripting Vulnerability

Bugtraq ID: 29778
Class: Input Validation Error
CVE: CVE-2008-2640
Remote: Yes
Local: No
Published: Jun 17 2008 12:00AM
Updated: Jun 19 2008 07:11PM
Credit: Ory Segal, Adi Sharabani and Ayal Yogev from IBM Rational Application Security
Vulnerable: Adobe Flex SDK 3.0.1
Adobe Flex Builder 3
Adobe Flex 3.0
Not Vulnerable: Adobe Flex SDK 3.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus