Red Hat SBLIM Insecure Library Path Local Privilege Escalation Vulnerability

Bugtraq ID: 29913
Class: Design Error
CVE: CVE-2008-1951
Remote: No
Local: Yes
Published: Jun 24 2008 12:00AM
Updated: Mar 05 2009 05:26PM
Credit: The vendor
Vulnerable: Redhat Enterprise Linux WS 5
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux 5 server
Redhat Desktop 4.0
Avaya Message Networking 3.1
Avaya Intuity AUDIX LX 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus