EasySiteNetwork Riddles Complete Website 'riddle.php' SQL Injection Vulnerability

Bugtraq ID: 29966
Class: Input Validation Error
CVE: CVE-2008-5166
Remote: Yes
Local: No
Published: Jun 26 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: InjEctOr5
Vulnerable: EasySiteNetwork Riddles Complete Website 1.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus