Multiple Vendor Small TCP MSS Denial of Service Vulnerability

Solution:
SGI has released an advisory. Users are advised to upgrade to IRIX 6.5.19 or to apply the following fixes.

The following fixes are available:


SGI IRIX 6.5.14 f

SGI IRIX 6.5.14 m

SGI IRIX 6.5.15 m

SGI IRIX 6.5.15 f

SGI IRIX 6.5.16 f

SGI IRIX 6.5.16 m

SGI IRIX 6.5.17 m

SGI IRIX 6.5.17 f

SGI IRIX 6.5.18 m

SGI IRIX 6.5.18 f


 

Privacy Statement
Copyright 2010, SecurityFocus