Ruby 'rb_ary_fill()' Remote Denial Of Service Vulnerability

Solution:
The vendor has released fixes to address this issue. Please see the references for more information.


Apple Mac OS X Server 10.5

Apple Mac OS X Server 10.4.11

Apple Mac OS X 10.5.1

Apple Mac OS X 10.5.2

Apple Mac OS X 10.5.3

Apple Mac OS X Server 10.5.3

Apple Mac OS X 10.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus