Mozilla Firefox 2.0.0.14 Multiple Remote Vulnerabilities

Some of the vulnerabilities described in this BID may not require exploits. For the issues that do require exploit code, we are not aware of any publicly available exploits.


 

Privacy Statement
Copyright 2010, SecurityFocus