Sun Java SE Secure Static Versioning Applet Execution Weakness

Sun JDK and JRE are prone to a weakness that may allow arbitrary applets to run on older releases of the software. This issue may lead to various attacks.

An attacker may exploit this weakness to potentially leverage vulnerabilities that may reside in older releases of the applications. This can lead to various attacks, depending on the presence of vulnerabilities in the older release of JDK/JRE on the vulnerable computer.

This issue affects the following versions on Windows VISTA:

JDK and JRE 6 Update 6 and earlier
JDK and JRE 5.0 Update 6 through 15


 

Privacy Statement
Copyright 2010, SecurityFocus