Drupal OpenID Module Cross Site Scripting and Request Forgery Vulnerabilities

Bugtraq ID: 30165
Class: Input Validation Error
CVE: CVE-2008-6836
CVE-2008-6835
Remote: Yes
Local: No
Published: Jul 09 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: Neil Drumm, Peter Wolanin
Vulnerable: OpenID OpenID module 5.x-1.1
OpenID OpenID module 5.x-1.0
Not Vulnerable: OpenID OpenID module 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus