Drupal Multiple Remote Vulnerabilities

Bugtraq ID: 30168
Class: Unknown
CVE: CVE-2008-3220
CVE-2008-3221
CVE-2008-3218
Remote: Yes
Local: No
Published: Jul 09 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: Erich C. Beyrent, John Morahan, Peter Wolanin, Neil Drumm, Heine Deelstra and the Drupal security team
Vulnerable: vbDrupal vbDrupal 5.7
vbDrupal vbDrupal 5.6
vbDrupal vbDrupal 5.3
vbDrupal vbDrupal 5.2
Drupal Drupal 6.2
Drupal Drupal 6.1
Drupal Drupal 6.0
Drupal Drupal 5.6
Drupal Drupal 5.5
Drupal Drupal 5.4
Drupal Drupal 5.3
Drupal Drupal 5.2
Drupal Drupal 5.1
Drupal Drupal 5.0
Not Vulnerable: vbDrupal vbDrupal 5.8
Drupal Drupal 6.3
Drupal Drupal 5.8


 

Privacy Statement
Copyright 2010, SecurityFocus