ReSIProcate INVITE and OPTIONS Messages DNS Resolver Remote Denial of Service Vulnerability

ReSIProcate is prone to a remote denial-of-service vulnerability because it fails to perform adequate boundary checks when handling user-supplied URIs.

Attackers can leverage this issue to crash the application and deny service to legitimate users. Given the nature of this issue, remote code execution may also be possible, but this has not been confirmed.

Versions prior to ReSIProcate 1.3.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus