Newsx 'read_article()' Buffer Overflow Vulnerability

Bugtraq ID: 30231
Class: Boundary Condition Error
CVE: CVE-2008-3252
Remote: Yes
Local: No
Published: Jul 15 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: Enrico Scholz
Vulnerable: newsx newsx 1.6
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus