HP Select Identity Bidrectional LDAP Connector Remote Unauthorized Access Vulnerability

Bugtraq ID: 30250
Class: Unknown
CVE: CVE-2008-1665
Remote: Yes
Local: No
Published: Jul 16 2008 12:00AM
Updated: Jul 22 2008 11:28PM
Credit: The vendor reported this issue.
Vulnerable: HP HPSI Active Directory Bidirectional LDAP Connector 2.20.2
HP HPSI Active Directory Bidirectional LDAP Connector 2.20.1
HP HPSI Active Directory Bidirectional LDAP Connector 2.30
HP HPSI Active Directory Bidirectional LDAP Connector 2.20
Not Vulnerable: HP HPSI Active Directory Bidirectional LDAP Connector 2.30 p1


 

Privacy Statement
Copyright 2010, SecurityFocus