BitComet URI Handling Remote Denial of Service Vulnerability

BitComet is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the application. Given the nature of this vulnerability, the attacker may also be able to execute arbitrary code, but this has not been confirmed.

BitComet 1.02 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus