Citrix XenServer XenAPI HTTP Interfaces Cross-Site Scripting Vulnerability

Bugtraq ID: 30265
Class: Input Validation Error
CVE: CVE-2008-3253
Remote: Yes
Local: No
Published: Jul 16 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: TEPCO
Vulnerable: Citrix XenServer HP Integrated Select 4.1
Citrix XenServer HP Integrated Enterprise 4.1
Citrix XenServer Express Standard Edition 4.1
Citrix XenServer Express Enterprise Edition 4.1
Citrix XenServer Dell Edition Express 4.1
Citrix XenServer Dell Edition Enterprise 4.1
Citrix XenServer 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus