FormEncode 'chained_validators' Class Security Bypass Vulnerability

Bugtraq ID: 30282
Class: Access Validation Error
CVE: CVE-2008-6547
Remote: Yes
Local: No
Published: Mar 25 2008 12:00AM
Updated: Apr 16 2015 05:45PM
Credit: Petter Urkedal
Vulnerable: FormEncode FormEncode 1.0
Not Vulnerable: FormEncode FormEncode 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus