LunarNight Laboratory WebProxy Cross Site Scripting Vulnerability

Bugtraq ID: 30283
Class: Input Validation Error
CVE: CVE-2008-3255
Remote: Yes
Local: No
Published: Jul 18 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: JVN
Vulnerable: LunarNight Laboratory WebProxy 1.7.8
LunarNight Laboratory WebProxy 1.7.7
LunarNight Laboratory WebProxy 1.7.6
LunarNight Laboratory WebProxy 1.7.5
LunarNight Laboratory WebProxy 1.7.4
LunarNight Laboratory WebProxy 1.7.3
LunarNight Laboratory WebProxy 1.7.2
LunarNight Laboratory WebProxy 1.7.1
LunarNight Laboratory WebProxy 1.7
Not Vulnerable: LunarNight Laboratory WebProxy 1.7.9


 

Privacy Statement
Copyright 2010, SecurityFocus