SmbClientParser Perl Module Remote Command Execution Vulnerability

Bugtraq ID: 30290
Class: Input Validation Error
CVE: CVE-2008-3285
Remote: Yes
Local: No
Published: Jul 18 2008 12:00AM
Updated: Apr 16 2015 05:58PM
Credit: Jesus Olmos Gonzalez
Vulnerable: Alain Barbet Filesys::SmbClientParser 2.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus