zypp-refresh-patches wrapper XML Repository Corruption Weakness

Bugtraq ID: 30293
Class: Design Error
CVE: CVE-2008-3187
Remote: Yes
Local: No
Published: Jul 18 2008 12:00AM
Updated: Jul 21 2008 10:08PM
Credit: This issue was disclosed in a SUSE Linux security advisory.
Vulnerable: S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus