Siteframe 'folder.php' SQL Injection Vulnerability

Bugtraq ID: 30294
Class: Input Validation Error
CVE: CVE-2008-3256
Remote: Yes
Local: No
Published: Jul 19 2008 12:00AM
Updated: May 07 2015 05:27PM
Credit: n0ne
Vulnerable: Siteframe Siteframe Beaumont 5.0.2
Siteframe Siteframe Beaumont 5.0.1
Siteframe Siteframe Beaumont 5.0.1a
Siteframe Siteframe 5.0.5
Siteframe Siteframe 3.2 p5
Siteframe Siteframe 3.1.9
Siteframe Siteframe 3.1.8 BETA
Siteframe Siteframe 3.1.6
Siteframe Siteframe 3.1.4
Siteframe Siteframe 3.1.2
Siteframe Siteframe 3.1.1
Siteframe Siteframe 3.1
Siteframe Siteframe 3.0.2
Siteframe Siteframe 3.0.1
Siteframe Siteframe 2.2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus