EasyE-Cards SQL Injection Vulnerability and Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 30328
Class: Input Validation Error
CVE: CVE-2008-3344
Remote: Yes
Local: No
Published: Jul 21 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Dr.Crash
Vulnerable: MyioSoft EasyE-Cards 3.10a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus