E-topbiz Shopcart DX 'product_detail.php' SQL Injection Vulnerability

Bugtraq ID: 30337
Class: Input Validation Error
CVE: CVE-2008-3346
Remote: Yes
Local: No
Published: Jul 21 2008 12:00AM
Updated: Oct 05 2010 06:10PM
Credit: Cr@zy_King
Vulnerable: E-topbiz Shopcart DX 4.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus