OpenSSH 'X11UseLocalhost' X11 Forwarding Session Hijacking Vulnerability

Bugtraq ID: 30339
Class: Design Error
CVE: CVE-2008-3259
Remote: No
Local: Yes
Published: Jul 21 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: sway2004009
Vulnerable: OpenSSH OpenSSH 5.0
IBM AIX 6.1
IBM AIX 5.3
IBM AIX 5.2
Not Vulnerable: OpenSSH OpenSSH 5.1


 

Privacy Statement
Copyright 2010, SecurityFocus