Claroline Prior to 1.8.11 Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 30346
Class: Input Validation Error
CVE: CVE-2008-3315
Remote: Yes
Local: No
Published: Jul 22 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Digital Security Research Group [DSecRG]
Vulnerable: Claroline Claroline 1.8.10
Claroline Claroline 1.8.9
Claroline Claroline 1.8.8
Claroline Claroline 1.8.7
Claroline Claroline 1.8.6
Claroline Claroline 1.8.5
Claroline Claroline 1.8.4
Claroline Claroline 1.8.3
Claroline Claroline 1.8.2
Claroline Claroline 1.8.1
Claroline Claroline 1.8 rc1
Claroline Claroline 1.8
Not Vulnerable: Claroline Claroline 1.8.11


 

Privacy Statement
Copyright 2010, SecurityFocus