Linux Kernel x86_64 Kernel LDT 'ldt_desc' Buffer Overflow Vulnerability

Bugtraq ID: 30351
Class: Boundary Condition Error
CVE: CVE-2008-3247
Remote: No
Local: Yes
Published: Jul 22 2008 12:00AM
Updated: Jul 25 2008 03:48AM
Credit: This issue was disclosed in a SUSE advisory.
Vulnerable: S.u.S.E. openSUSE 11.0
Linux kernel 2.6.25 .9
Linux kernel 2.6.25 .8
Linux kernel 2.6.25 .7
Linux kernel 2.6.25 .6
Linux kernel 2.6.25 .5
Linux kernel 2.6.25 .10
Linux kernel 2.6.25
Linux kernel 2.6.25.4
Linux kernel 2.6.25.3
Linux kernel 2.6.25.2
Linux kernel 2.6.25.1
Not Vulnerable: Linux kernel 2.6.25 .11


 

Privacy Statement
Copyright 2010, SecurityFocus