Linux Kernel x86_64 Kernel LDT 'ldt_desc' Buffer Overflow Vulnerability

The Linux kernel is prone to a buffer-overflow vulnerability because the software fails to perform adequate boundary checks on user-supplied data on 64-bit computers.

A local attacker can exploit this issue to execute arbitrary code with kernel-level privileges. Successfully exploiting this issue will result in the complete compromise of affected computers. Failed exploit attempts will cause a denial-of-service condition.

Linux kernels 2.6.25 through 2.6.25.10 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus