Linux Kernel x86_64 Kernel LDT 'ldt_desc' Buffer Overflow Vulnerability

Solution:
Fixes are available. Please see the references for more information.


Linux kernel 2.6.25.2

Linux kernel 2.6.25.3

Linux kernel 2.6.25.4

Linux kernel 2.6.25.1

Linux kernel 2.6.25 .9

Linux kernel 2.6.25 .10

Linux kernel 2.6.25

Linux kernel 2.6.25 .7

Linux kernel 2.6.25 .5

Linux kernel 2.6.25 .6

Linux kernel 2.6.25 .8


 

Privacy Statement
Copyright 2010, SecurityFocus