Geeklog Forum Plugin Cross-Site Scripting Vulnerability

Bugtraq ID: 30355
Class: Input Validation Error
CVE: CVE-2008-3316
Remote: Yes
Local: No
Published: Jul 23 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Yosuke Yamada of NetAgent Co. Ltd
Vulnerable: Geeklog Forum Plugin 2.7
Not Vulnerable: Geeklog Forum Plugin 2.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus